System Requirements

To install and run DATABridge 6.2 SP1, your system must meet the following hardware and software requirements. Specific requirements vary based on your hardware and other software components present.

Note: For installation instructions of Service Pack 1, see the included Read Me file (readme.txt).

DATABridge
Host

Unisys mainframe system with an MCP level SSR 49.1 through 56.1

DMSII software (including the DMALGOL compiler)

DMSII database DESCRIPTION, CONTROL, DMSUPPORT library, and audit files

Access to an audited DMSII database

DATABridge Enterprise
Server

Note: This list assumes that the Enterprise Server machine is connected to a Unisys mainframe system running DATABridge Host 6.x and to a system running DATABridge Client 6.x.

ClearPath PC with Logical disks or MCP disks (VSS disks in MCP format)

-or-

Windows PC that meets the minimum requirements of its operating system, which is one of the following:

  • Windows 7
  • Windows Vista
  • Windows 2008 R2
  • Windows Server 2008
  • Windows Server 2003

    Visibility to MCP disks on a storage area network (recommended)

    TCP/IP transport

    An Internet browser is required to view the application Help. JavaScript must be enabled to use navigation, search, and other Help features. Supported browsers include Internet Explorer (IE), Firefox, and Google Chrome.

DATABridge Client Console

You can install Client Console to the same machine as the Client; however, this can drain resources and impact the performance of your relational database. Instead, we recommend that you install the Client Console to a machine that connects to the Client machine via TCP/IP transport.

Java Runtime Environment (JRE) version 6 Update 26 (1.60_26) or later. To reduce security threats and vulnerabilities, we recommend that you download the JRE from www.java.com and configure it to receive updates automatically.

DATABridge Client

Note: Disk space requirements for replicated DMSII data are not included here. Your relational database should have, at minimum, twice as much disk space as the DMSII data you plan to clone. For best results, use a RAID disk array and store the client files on a separate disk from the database storage.

Client - Windows

Unisys ES7000

-or-

Pentium PC processor 1 GHz or higher (multiple CPU configuration recommended)

2 GB of RAM (4 GB recommended)

100 GB of disk space (in addition to disk space for the relational database built from DMSII data)

TCP/IP transport

One of the following operating systems:

  • Windows Server 2012
  • Windows Server 2008 R2
  • Windows Server 2008
  • Windows Server 2003
  • Windows 7
  • Windows Vista
  • Windows XP Professional

    One of the following databases:

  • Microsoft SQL Server 2012
  • Microsoft SQL Server 2008 R2 (up to SP1)
  • Microsoft SQL Server 2008
  • Microsoft SQL Server 2005 (up to SP4)
  • Oracle 9i, 10g, 11g (up to 11.2.0.3)

Client - UNIX
and Linux

One of the following systems:

  • Sun Microsystems SPARCstation running Solaris 10 or later, and Oracle 9i, 10g Release 2, or 11g (up to 11.2.0.3)
  • Hewlett Packard Itanium with HP-UX 11i v3 (B11.31) running Oracle 10g Release 2, or 11g (up to 11.2.0.3)
  • Hewlett Packard 9000 Series 700 or 800 with HP-UX 11i v2 running Oracle 10g Release 2, 11g (up to 11.2.0.3), or 9i
  • IBM pSeries running AIX 5L or newer, and Oracle v9i or 10g Release 2 or 11g (up to 11.2.0.3)
  • Intel Pentium with Red Hat Enterprise Linux Release 4 or later, SUSE Linux Enterprise Server 11 SP1 or later, or UBUNTU Linux 7.1 or later running Oracle 9i, 10g Release 2 or 11g (up to 11.2.0.3)
  • IBM pSeries with AIX 5.3L or newer, running Oracle 9i,10g Release 2, or 11g (up to 11.2.0.3)

    2 GB of RAM (4 GB recommended)

    100 GB of free disk space for installation (in addition to disk space for the relational database built from DMSII data)

    TCP/IP transport

    Note: On HP-UX Itanium, Oracle 11g supports only 64-bit applications. For Oracle 9i on Linux, we provide only a 32-bit client.