Host Integrator Browser Requirements

The following Host Integrator components require a web browser:

The Design Tool requires Internet Explorer version 6.0 SP 1.

To run all other components, you need Internet Explorer version 6.0 SP 1 or higher, Mozilla 1.5 for Solaris, or Mozilla 1.4 for all other UNIX-based platforms.

The Host Integrator components listed above also require the following capabilities to be enabled on your browser:

Online help requires current Java Runtime Environment

The Verastream Help system requires a current version of the Java runtime environment. There are several conditions that may require that you download a copy of the Java runtime environment:

In these cases, download the latest version of plug-in from java.com to solve the problem.

 

 

 

  Attachmate