Upgrading

In Windows environments, if you have an existing installation of Synapta Services Builder for CICS 2.0, then you must first apply version 2.0.0.3 or 2.0.0.4 to your existing installation before upgrading to Services Builder for CICS 3.0.

Both of these versions are available from the Attachmate support Web site, www.supportweb.attachmate.com.

Note When upgrading, you should upgrade all components installed on all computers. For example, if you installed Task Builder on several developers' computers, management components on a server, and run-time components on a different server, you should update each of these components in every location. Otherwise, the components might not interact as expected.

If you use MCS in a clustered environment, there are additional instructions you must follow. (For additional information, see Upgrading MCS in a Clustered Environment.)

In UNIX environments, you must uninstall an existing Synapta Services Builder installation before installing this version; however, you can migrate all existing data into the new installation. See Uninstalling MCS and Management Components in UNIX for information on uninstalling and migrating data in UNIX.

Related Topics
Bullet Installation
Bullet Installing in Windows
Bullet Installing in UNIX
Bullet Uninstalling MCS and Management Components in UNIX
Bullet Upgrading MCS in a Clustered Environment
  Attachmate