Inhalt /Index /Suche anzeigen

Aktualisieren von Vorgängerversionen

Lesen Sie diese Informationen, bevor Sie auf Version 7.2 aktualisieren.

  • Eine Deinstallation der Vorgängerversion ist nicht erforderlich. Wenn Sie diese Version installieren, erkennt und aktualisiert das Installationsprogramm die ältere Version automatisch. Die bestehenden Secure Shell-Einstellungen bleiben wirksam, und die vorhandenen Einstellungsdateien sind weiterhin verfügbar.
  • Wenn Sie diese Version installieren, können frühere Versionen von Reflection for Secure IT nicht erhalten bleiben. Das Installationsprogramm aktualisiert die ältere Version automatisch, auch wenn Sie ein anderes Installationsverzeichnis auswählen. Bei der Aktualisierung wird die frühere Programmversion entfernt.
  • Nachdem Sie diese Version installiert haben, kann die Vorgängerversion nicht durch Entfernen der neueren Version wiederhergestellt werden.