Show Contents / Index / Search

System Requirements

Reflection for Secure IT UNIX Client and Server is supported on these platforms:

  • HP-UX 11i v1 on PA-RISC
  • HP-UX 11i v2 on PA-RISC and Itanium
  • HP-UX 11i v3 on Itanium
  • IBM AIX 5.2 on IBM Power5
  • IBM AIX 5.3 on IBM Power5
  • IBM AIX 6.1 on IBM Power5
  • Red Hat Enterprise Linux 4 on Itanium, Intel x86, x86-64, and zSeries 64
  • Red Hat Enterprise Linux 5 on Itanium, Intel x86 and x86-64
  • Sun Solaris 8 on SPARC
  • Sun Solaris 9 on SPARC
  • Sun Solaris 10 on SPARC, Intel x86, and x86-64
  • SUSE Linux Enterprise Server 9 on Itanium, Intel x86, x86-64, and S/390
  • SUSE Linux Enterprise Server 10 on Intel x86 and x86-64

Additional Requirements

  • For all Itanium systems: The library libunwind is required (HP-UX, Red Hat Enterprise Linux, and SUSE Linux Enterprise Server).
  • For Solaris on SPARC: Ultra SPARC is required.
  • For HP-UX 11i v1 on PA-RISC: The Following patches are required:
    • PHCO_28605 s700_800 11.11 libnss_files cumulative patch
    • PHCO_31923 s700_800 11.11 libc cumulative header file patch
    • PHCO_34275 s700_800 11.11 libc cumulative patch
    • PHKL_34805 s700_800 11.11 JFS3.3 patch; mmap
    • PHSS_33033 s700_800 11.11 ld(1) and linker tools cumulative patch
  • For IBM AIX 5.3: Maintenance level 5300-5 is required.
  • For Kerberos authentication: see Kerberos System Requirements.