System Requirements

Reflection PKI Services Manager provides X.509 certificate validation services for the following Attachmate products.

  • Reflection for Secure IT Server for Windows (starting with version 7.1)
  • Reflection for Secure IT Server for UNIX (starting with version 7.1)
  • Reflection for Secure IT Client for UNIX (starting with version 7.1)
  • Reflection X Advantage (starting with version 3.0)

After installing and configuring PKI Services Manager, you should configure your installed Reflection for Secure IT product to use certificates for authentication and to connect to PKI Services Manager. For details, see the product user guides, which are available from http://support.attachmate.com/manuals/.

Supported platforms

For information about support platforms, see Attachmate Technical Note 2427.

Console requirements

Note: The console provides a user interface for PKI Services Manager on Windows systems. The console is not required for configuring or running PKI Services Manager. You can use the commands and configuration files described in the Reference section of this guide on all supported systems.

Requirements for running the console are:

  • PKI Services Manager must be installed on a Windows system. The console is not supported on UNIX systems.
  • The console requires a minimum display size of 800x600.
  • An Internet browser is required to view the application Help. JavaScript must be enabled to use navigation, search, and other Help features. Supported browsers include Internet Explorer (IE), Firefox, and Google Chrome.