Inhalt /Index /Suche anzeigen

Verwenden der Secure Shell-Protokolldatei

Die Protokolldatei enthält Informationen, die Ihnen bei der Suche nach Secure Shell-Verbindungsfehlern helfen können.

Hinweis: Mit der Einstellung Protokollierungsstufe können Sie angeben, mit welcher Detailtiefe Informationen im Secure Shell-Protokoll gespeichert werden sollen. Diese Einstellung wird in der Registerkarte "Allgemein" des Dialogfelds "Reflection Secure Shell-Einstellungen" konfiguriert.

So verwenden Sie die Protokolldatei aus dem Reflection-Arbeitsbereich

  1. Gehen Sie folgendermaßen vor:

    Darstellung

    Schritte...

    Reflection-Schaltfläche

    Reflection-Multifunktionsleiste

    a. Klicken Sie in der Registerkarte Extras in der Gruppe Ereignisprotokollierung auf Ereignisprotokoll ein.

    b. Stellen Sie die Verbindung her.

    c. Wählen Sie in der Gruppe Ereignisprotokollierung erst Ereignisprotokoll ein und dann Ereignisprotokoll verarbeiten aus.

    Reflection-Schaltfläche

    Reflection-Browser

    a. Wählen Sie im Menü Reflection erst Extras, dann Ereignisprotokoll und schließlich Ereignisprotokoll ein aus.

    b. Stellen Sie die Verbindung her.

    c. Wählen Sie im Menü Reflection erst Extras, dann Ereignisprotokoll und schließlich Ereignisprotokoll aus aus.

    d. Geben Sie im Suchfeld den Buchstaben E ein, und wählen Sie dann unter Aktionen die Option Ereignisprotokoll verarbeiten aus.

  2. Aktivieren Sie das Kontrollkästchen Netzwerkprotokolldetails, und klicken Sie auf OK.
  3. Navigieren Sie zur gewünschten Ereignisprotokolldatei (*.rev), und klicken Sie auf Öffnen.
  4. Wählen Sie einen Dateinamen und ein Format für die Protokollausgabe, und klicken Sie auf Speichern.

So verwenden Sie eine Protokolldatei aus dem FTP-Client

  • Führen Sie einen der folgenden Schritte aus:

    Ziel

    Option

    Protokollinformationen in einer Datei speichern

    Extras > Protokollierung Ein, und ändern Sie den Dateityp in "Diagnosedateien (*.txt)".

    Anzeigend der Protokollinformationen im FTP-Befehlsfenster

    Ansicht > Befehlsfenster.