Afficher Sommaire / Index / Recherche

Configuration logicielle et matérielle requise

La configuration spécifique requise pour Attachmate Reflection 2011 varie en fonction des autres composants logiciels et matériels présents.

Remarque : Attachmate ne peut en aucun cas garantir les performances des produits ne provenant pas d'Attachmate et exclut toute responsabilité concernant ces produits. En cas de questions relatives aux capacités des produits ne provenant pas d'Attachmate, contactez les fournisseurs de ces produits.

Processeur

2 GHz, 32 bits ou 64 bits (1,5 GHz ou supérieur multicœur, 32 bits ou 64 bits recommandés)

Mémoire système (RAM)

1 Go (2 Go recommandés)

Système d'exploitation et plate-forme

 

 

Configuration minimale

L'une des suivantes :

 

 

  • Microsoft Windows 7 Professionnel
  • Microsoft Windows Vista Professionnel, SP1
  • Citrix Presentation Server/XenApp (pour les environnements multi-utilisateurs)
  • Microsoft Windows XP, SP3
  • Microsoft Windows Server 2003 R1 avec Windows Terminal Server (pour les environnements multi-utilisateurs)
  • Microsoft Windows Server 2008 R1 avec Windows Terminal Server (pour les environnements multi-utilisateurs)

    Microsoft Windows Server 2008 R1 nécessite l'installation préalable de Microsoft .NET Framework 3.0 SP 1.

 

Configuration recommandée

L'une des suivantes :

 

 

  • Microsoft Windows 7 Entreprise
  • Microsoft Windows Vista Édition Intégrale
  • Microsoft Windows Vista Entreprise, SP1
  • Microsoft Windows Vista Édition Intégrale, SP1
  • Microsoft Windows Server 2003 R2 avec Windows Terminal Server (pour les environnements multi-utilisateurs)
  • Microsoft Windows Server 2008 R2 avec Windows Terminal Server (pour les environnements multi-utilisateurs)

Configuration logicielle supplémentaire

Microsoft Office 2003 ou version ultérieure doit être installé pour utiliser les fonctions d'intégration avec Office disponibles dans Reflection

Autres rubriques

Installation de Reflection sur une station de travail

Sélection des composants et des langues

Mise à niveau à partir de versions précédentes

Logiciel prérequis