Afficher Sommaire / Index / Recherche

Logiciel prérequis

Reflection requiert la configuration logicielle suivante. Selon la méthode d'installation utilisée (installation à l'aide du Programme d'installation d'Attachmate, installation directement avec MSI ou déploiement à partir d'une installation administrative) et la plate-forme sur laquelle vous réalisez l'installation, ces logiciels sont soit installés, soit mis à jour automatiquement. Autre possibilité, vous devez confirmer l'installation ou la mise à jour.

Microsoft .NET Framework 3.0 Runtime

Reflection requiert Microsoft .NET Framework 3.0 SP1 Runtime. Les versions 32 bits et 64 bits de ce logiciel prérequis sont diffusées avec Reflection.

Pour tous les systèmes d'exploitation pris en charge excepté Microsoft Server 2008, si vous utilisez le <programme d'installation> pour installer Reflection, il détermine si le système possède .NET Framework et l'installe automatiquement, si nécessaire. (Ceci s'applique au mode interactif et de ligne de commande du Programme d'installation d'Attachmate.)

Remarque : Si vous utilisez Microsoft Windows Server 2008 R1, vous devrez vous assurer que Microsoft .NET Framework 3.0 SP1 est installé sur le serveur avant d'installer Reflection. Le <programme d'installation> n'installe pas .NET sur ce serveur.

Microsoft Windows Installer 3.1

Microsoft Windows Installer (MSI) version 3.1 est diffusé avec Reflection. Ceci s'applique uniquement à Windows XP (Windows Vista et Windows 7 incluent déjà une version plus récente).

Si vous utilisez le Programme d'installation d'Attachmate sous Windows XP, celui-ci détermine si Windows Installer 3.1 est installé et le met à jour automatiquement, le cas échéant.

Déploiement direct des fichiers MSI

Si vous installez Reflection directement avec MSI ou un outil de déploiement, vous devez installer .NET Framework au préalable.

Si vous installez directement Reflection (avec MSI) ou si vous déployez Reflection à partir d'une installation administrative, Windows Installer 3.1 n'est pas automatiquement installé sous Windows XP. Bien que Windows Installer 3.1 soit facultatif, vous devez mettre à jour votre version de Windows Installer pour bénéficier de toutes les fonctionnalités de la version 3.1.

Déployez Windows Installer 3.1 en tant que package distinct sur les stations de travail Windows XP qui ne possèdent pas cette version.

Autres rubriques

Configuration logicielle et matérielle requise