Mostrar Contenido / Índice / Búsqueda

Software de requisito previo

Reflection tiene los requisitos de software siguientes. En función del método de instalación (utilizando el Programa de instalación de Attachmate, instalando directamente mediante MSI o realizando una distribución desde una instalación administrativa) y la plataforma en la cual se realiza la instalación, este software se instala o se actualiza automáticamente o bien se pedirá al usuario que instale o que efectúe una actualización.

Entorno ejecutable de Microsoft .NET Framework 3.0

Reflection requiere el entorno ejecutable de Microsoft .NET Framework 3.0 SP1. Ambas versiones de este software de requisito previo (32 y 64 bits) se distribuyen con Reflection.

Para todos los sistemas operativos compatibles excepto Microsoft Server 2008, el Programa de instalación de Attachmate, si se utiliza para instalar Reflection, determina si el sistema tiene instalado .NET Framework y lo instala automáticamente si es necesario. (Esto se aplica para ambos modos del Programa de instalación de Attachmate, la GUI y la línea de comandos.)

Nota: Si utiliza Microsoft Windows Server 2008 R1, deberá asegurarse de que Microsoft .NET Framework 3.0 SP1 esté instalado en el servidor antes de instalar Reflection. El Programa de instalación de Attachmate no instala .NET en este servidor.

Microsoft Windows Installer 3.1

Microsoft Windows Installer (MSI) versión 3.1 se distribuye con Reflection. Esto se aplica únicamente a Windows XP (Windows Vista y Windows 7 ya incluyen una versión posterior).

Si utiliza el Programa de instalación de Attachmate en Windows XP, el asistente determina si Windows Installer 3.1 está instalado y lo actualiza automáticamente si es necesario.

Distribución directa de archivos de MSI

Si instala Reflection directamente con MSI o con una herramienta de distribución, debe instalar primero .NET Framework.

Si instala Reflection directamente (con MSI) o distribuye Reflection desde una instalación administrativa, Windows Installer 3.1 no se instala automáticamente en Windows XP. Aunque Windows Installer 3.1 es opcional, debería actualizar su versión de Windows Installer para sacar el máximo partido de las características disponibles en Windows Installer 3.1.

Distribuya Windows Installer 3.1 como paquete independiente en las estaciones de trabajo Windows XP en las cuales no esté instalado.

Temas relacionados

Requisitos del sistema