Afficher Sommaire / Index / Recherche

Autres rubriques

Affichage des fichiers serveur

Définition de répertoires de travail par défaut

Filtrage de la liste des fichiers serveur

Exécution de l'Assistant de définition de répertoires

Utilisation des répertoires serveur

Pour manipuler des éléments du serveur, utilisez le volet droit du Client FTP. Vous pouvez parcourir des répertoires distants, créer de nouveaux dossiers et filtrer la liste des fichiers. Les commandes des menus Fichier et Édition et la plupart des boutons de la barre d'outils agissent sur les dossiers et les fichiers du volet actif.

L'ajout de dossiers peut se faire à partir du menu Fichier, du menu contextuel (clic droit de la souris) ou de la barre d'outils.

Pour afficher la structure des répertoires distants, utilisez la zone de liste Aller à un autre dossier située dans le coin supérieur gauche de la fenêtre principale. Pour situer le répertoire actif dans la hiérarchie du site serveur, cliquez sur la flèche vers le bas de la zone de liste. Le menu Outils et la barre d'outils donnent accès à la commande Dossier parent. Vous pouvez également accéder directement à un répertoire distant à l'aide de la commande Aller à.

Pour accéder directement à un répertoire local

  1. Dans le menu Outils, sélectionnez Aller à.
  2. Saisissez le nom du répertoire à ouvrir.

    Appliquez la syntaxe du serveur pour les noms des répertoires.

  3. Sélectionnez nom du site pour indiquer que le répertoire se trouve sur le serveur.