Mostrar Contenido / Índice / Búsqueda

Requisitos previos de software

Reflection tiene los siguientes requisitos de software. Dependiendo del método de instalación (ya sea mediante el Programa de instalación de Attachmate, una instalación directa con MSI, o una instalación administrativa), y de la plataforma en la que se realiza la instalación, este software se instalará o actualizará automáticamente, o bien, se le pedirá que instale o realice una actualización.

Microsoft .NET Framework 3.0 Runtime

Reflection requiere Microsoft .NET Framework 3.0 Runtime. Tanto la versión de 32 bits como la de 64 bits de este software necesario se distribuyen con Reflection.

Si utiliza el Programa de instalación de Attachmate para instalar Reflection en modo interactivo o de línea de comandos, el asistente determina si el sistema dispone de .NET Framework y lo instala de forma automática, si fuera necesario. (Esto se aplica tanto para el modo GUI como el de línea de comandos del Programa de instalación de Attachmate).

Microsoft Windows Installer 3.1

La versión 3.1 de Microsoft Windows Installer (MSI) se distribuye con Reflection. Sólo se aplica a Windows XP (Windows Vista ya incluye una versión posterior).

Si utiliza el Programa de instalación de Attachmate en Windows XP, el asistente determina si el servicio Windows Installer 3.1 está instalado, y lo actualiza de forma automática, si fuera necesario.

Distribución directa de los archivos MSI

Si instala Reflection directamente con MSI o mediante una herramienta de distribución, primero debe instalar .NET Framework.

Si instala Reflection directamente (mediante MSI), o distribuye Reflection desde una instalación administrativa, Windows Installer 3.1 no se instalará de forma automática en Windows XP. Aunque Windows Installer 3.1 es opcional, debe actualizar su versión de Windows Installer para aprovechar al máximo las funciones de Windows Installer 3.1.

Es necesario distribuir Windows Installer 3.1 como paquete por separado en las estaciones de trabajo de Windows XP en las que no esté instalado.

Temas relacionados

Requisitos del sistema