Inhalt /Index /Suche anzeigen

Bearbeiten eines Makros

Reflection-Makros können mit dem Visual Basic-Editor bearbeitet werden.

So bearbeiten Sie ein Makro

  1. Wechseln Sie in die Registerkarte Extras der Multifunktionsleiste.
  2. Klicken Sie in der Gruppe Makros auf Visual Basic.
  3. Klicken Sie im Microsoft Visual Basic-Editor im Menü Extras auf Makros.

    Das Dialogfeld Makros wird angezeigt.

  4. Wählen Sie im Feld Makroname den Namen des zu bearbeitenden Makros aus, und klicken Sie auf Bearbeiten.
  5. Geben Sie die Makrobefehle im Visual Basic-Editor ein, und nehmen Sie die gewünschten Änderungen vor.
  6. Wählen Sie im Menü Datei den Befehl Speichern aus.

Verwandte Themen

Bearbeiten von Reflection-Legacymakros

Bearbeiten von EXTRA!-Legacymakros