Inhalt /Index /Suche anzeigen

Verwandte Themen

Systemanforderungen

Installieren von Reflection auf einer Workstation

Aktualisieren von Vorgängerversionen

Beim Installieren von Attachmate Reflection 2008 werden die folgenden Attachmate-Produkte aktualisiert:

  • Reflection for IBM 2007
  • Reflection for IBM v. 8.0 - 14.x
  • Reflection for UNIX and OpenVMS v. 8.0 - 14.x
  • Reflection for the Multi-Host Enterprise, Standard Edition v. 8.0 - 14.x
  • EXTRA! X-treme v. 8.0 - 9.x
  • myEXTRA! Enterprise v. 7.0
  • myEXTRA! v. 7.x
  • EXTRA! Enterprise 2000

    Hinweis: Reflection 2007 wird beim Upgrade automatisch entfernt. EXTRA! und die anderen Reflection-Produkte werden beim Aktualisieren mit setup.exe automatisch entfernt. Wenn Sie diese Produkte mithilfe der MSI-Datei direkt aktualisieren, werden Sie in einer Meldung aufgefordert, zuerst die älteren Komponenten zu deinstallieren.

Weitere Informationen hierzu finden Sie in der Technical Note 2383 (nur in englischer Sprache verfügbar).

Unterstützte Reflection-Konfigurationsdateien

Attachmate Reflection 2008 ist eine Aktualisierung der Vorgängerversionen von Reflection und EXTRA!. Die meisten Konfigurationsdateien, die mit diesen Produkten verwendet werden, werden auch von der neuen Version unterstützt.

Eine vollständige Liste der von Reflection 2008 unterstützten Reflection- und EXTRA!-Dateien aus Vorgängerversionen finden Sie in der Technical Note 2193 (nur in englischer Sprache verfügbar).