Show Contents / Index / Search

Upgrading from Previous Versions

When you install Attachmate Reflection 2008, it upgrades the following Attachmate products:

  • Reflection for IBM 2007
  • Reflection for IBM v. 8.0 - 14.x
  • Reflection for UNIX and OpenVMS v. 8.0 - 14.x
  • Reflection for the Multi-Host Enterprise,Standard Edition v. 8.0 - 14.x
  • EXTRA! X-treme v. 8.0 - 9.x
  • myEXTRA! Enterprise v. 7.0
  • myEXTRA! v. 7.x
  • EXTRA! Enterprise 2000

    Note: Reflection 2007 is automatically removed when you upgrade. EXTRA! and the other Reflection products are automatically removed when you upgrade using setup.exe. If you upgrade these products by deploying the .msi file directly, you will get a message telling you to uninstall the older software first.

For detailed information about upgrading, see Technical Note 2383.

Supported Reflection Configuration Files

Attachmate Reflection 2008 represents an upgrade over previous versions of both Reflection and EXTRA!. Most configuration files used with these products are supported by the new version.

For a complete list of legacy Reflection and EXTRA! files supported by Reflection 2008, see Technical Note 2193.

Related Topics

System Requirements

Install Reflection