System Requirements

For a current list of minimum operating system requirements for computers running the EXTRA! client, including the Connections and Options Packs, and Tandem emulation, see Technical Note 2520.

In preparing system requirements guidelines, Attachmate may rely on published claims (that it cannot independently confirm) regarding the capabilities of the non-Attachmate products. Attachmate therefore recommends that you contact your suppliers directly with questions or concerns regarding their products.

Software Requirements for Help Documentation

The EXTRA! Help Update requires an Internet connection and a browser with JavaScript enabled to use navigation, search, and other Help features. Supported browsers include IE, Firefox, and Google Chrome.

The legacy EXTRA! Help requires the Windows Help program (WinHlp32.exe) on Microsoft Windows 8, Windows 7, Vista, and Windows Server 2008. This program is available on the Microsoft Web site.