Mostra Sommario / Indice / Ricerca

Requisiti di sistema

I seguenti requisiti sono validi per i computer in cui viene eseguito il client EXTRA! X-treme, comprese le connessioni, i pacchetti opzioni e l'emulazione Tandem.

Nella preparazione delle linee guida dei requisiti di sistema, è possibile che Attachmate si avvalga di informazioni pubblicate (che non può confermare indipendentemente) sulle capacità dei prodotti di altri produttori (non prodotti da Attachmate). Attachmate consiglia quindi di contattare direttamente i propri fornitori per domande o informazioni sui loro prodotti.

Componente del sistema

Componente

Alternative

Sistemi operativi

Windows 7 (32 bit e 64 bit)
Windows Vista (32 bit e 64 bit)
Windows XP SP2

Windows 2000 SP4

Windows Server 2003 con Servizi terminal
Windows 2000 Server con Citrix MetaFrame
Windows Server 2003 con Citrix MetaFrame
Windows 2003 Server x64 (Citrix/WTS) R1

Processore

Intel x86
Intel EM64T 64 bit Pentium 4
AMD Athlon 64
AMD Opteron

 

RAM

256 MB

Minimo 128 MB

Software

Per visualizzare l'Aggiornamento alla Guida di EXTRA! 9.2 è necessario un browser Internet (e una connessione Internet). Per utilizzare navigazione, ricerca e altre funzioni della Guida deve essere abilitato JavaScript. I browser supportati includono IE 6 o versioni successive, Firefox 2 o versioni successive e Google Chrome.

Per visualizzare la Guida precedente di EXTRA! con Windows Vista, Windows 7 e Windows Server 2008, è necessario installare il programma Guida di Windows (WinHlp32.exe). Questo programma può essere scaricato dal sito Web Microsoft.

Note:

  • Microsoft Office può essere installato prima o dopo EXTRA! X-treme.
  • Utilizzando EXTRA! X-treme in modalità multiutente, è necessario disporre di una delle seguenti applicazioni e rispettare i termini del contratto di licenza:
    • Windows Server 2003 – Servizi terminal di Windows
    • Citrix MetaFrame XP Presentation Server, versione 2 o successive