Guida introduttiva EXTRA! X-treme

Nozioni fondamentali Installazione Torna alla pagina iniziale

Requisiti di sistema

I seguenti requisiti sono necessari per i computer in cui viene eseguito il client EXTRA! X-treme, comprese le connessioni, i pacchetti opzioni e l'emulazione Tandem.

Nota Attachmate non è in grado di confermare la precisione delle prestazioni e non può accettare richieste relative a prodotti non Attachmate. Per domande o dubbi relativi alle funzionalità dei prodotti non Attachmate, contattare i fornitori di tali prodotti.
Componente
di sistema
Consigliato Alternativo
Sistema
operativo
Windows XP SP2
Windows 2000 SP4
Windows Vista beta (32 e 64 bit)
Windows XP Professional x64 Edition
Windows Server 2003 con Servizi terminal
Windows 2000 Server con Citrix MetaFrame
Windows Server 2003 con Citrix MetaFrame
Windows 2003 Server x64 (Citrix/WTS) R1
Processore Intel x86
Intel EM64T 64-bit Pentium 4
AMD Athlon 64
AMD Opteron
 
RAM 256 MB Minimo 128 MB
Browser Internet Explorer v. 6.x
Internet Explorer v. 7.x
 

Note

  • Per attivare la funzione di controllo ortografico nel pacchetto di produttività avanzata, è necessario che Microsoft Office 2000 o versioni successive sia installato sul computer client.

    Microsoft Office può essere installato prima o dopo EXTRA! X-treme, tuttavia se non è presente durante l'installazione di EXTRA! X-treme, viene visualizzato un messaggio di avviso.

  • Per utilizzare EXTRA! X-treme in modalità multiutente, è necessario disporre di una delle seguenti applicazioni e rispettare i termini del contratto di licenza:

    • Windows 2000 Server (SP più recente) – Servizi terminal di Windows
    • Windows Server 2003 – Servizi terminal di Windows
    • Citrix MetaFrame XP Presentation Server, versione 2 o successive
Argomenti correlati
Punto elenco Installazione, Nozioni fondamentali
  Attachmate