Disabling Client Features with the Security Editor

Using the Security option, you can remove commands from the menus, disable buttons on toolbars and QuickPads, and disable keys on keyboard maps. For example, if you want to prevent users from creating a new session, you can remove the New Session option from the File menu. All changes are kept in a Scheme file (.ESF). This file can be password protected, uploaded to MCS, and then distributed to users on your network. On Windows 2000 and Windows XP systems, you can configure users with read-only access to the Scheme file.

A default Scheme file (default.esf), with all client features enabled, is automatically installed in the Schemes directory. You can either edit the default Scheme file, or save it under a new name and then modify the new version.

To disable a client feature with the Security Editor
  1. Open a session.

  2. From the Options menu, choose Security.

    The Security dialog box opens.

  3. Make sure the Scheme file you want to edit is displayed in the Scheme field. If it is not, choose Browse to select the correct file.

  4. Choose the Options tab.

  5. If the Scheme file is password protected, you are asked for the password. Enter the password in the Security Password dialog box, then click OK.

  6. Select the Category that contains the command(s) you want to set.

  7. Clear the check mark from the command(s) you want secured.

  8. Repeat steps 6 and 7 for each command that you want secured.

  9. To save the Scheme file, choose the File tab and click Save As.

  10. Select the file or enter a new file name and click Save.

Related Topics
Bullet Disabling Client Features with Group Policies
  Attachmate