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mêÉé~êáåÖ=íç=aÉéäçó=oÉÑäÉÅíáçå=NQKMW=
^=dìáÇÉ=Ñçê=póëíÉã=^Çãáåáëíê~íçêë=

This guide will help you through the process of preparing to deploy Reflection to your users using 
the Microsoft® Windows® Installer (MSI) technology. The intended audience for this guide is 
system administrators who plan to customize Reflection or who need to make additional files 
available to their users.  

Several options are available to you to customize Reflection and its deployment to your users. This 
guide will explain many of those options and list the steps to follow for each option. If you do not 
plan to customize Reflection or make additional files available to your users, refer to Technical 
Note 1686 for information about a simple Reflection deployment. 

  

http://support.wrq.com/techdocs/1686.html
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lîÉêîáÉï=çÑ=íÜÉ=fåëí~ää~íáçå=~åÇ=aÉéäçóãÉåí=mêçÅÉëë=
If you plan to customize Reflection, preparing to deploy Reflection is a three-phase process: 

1. Preparation—Install product and utilities to your workstation and prepare Reflection for 
user installation access. Create or locate settings or client files and preset FTP settings. 

2. Customization—Customize Reflection. 

3. Deployment—Determine and prepare for your deployment method. 

The diagram below shows the phases and the options you can choose from during the installation 
and deployment process. 

 



mobm^ofkd=ql=abmilv=obcib`qflk=NQKM==========R=

mÜ~ëÉ=f=Ó=mêÉé~êáåÖ=íç=fåëí~ää=oÉÑäÉÅíáçå=
Before you can deploy Reflection to your users, you must install Reflection and Reflection's 
administrator utilities to your workstation, create new or locate existing settings or client files, and 
if appropriate, prepare Reflection FTP settings for export. In Phase 1, you will perform the 
following functions: 

• Install Reflection to the administrator's workstation 

• Install the Reflection Administrator's Toolkit 

• Create new settings or client files using the Connection Wizard 

• Preset Reflection FTP settings for export 

• Locate existing settings files 

• Prepare for installation access 

fåëí~ää=oÉÑäÉÅíáçå=íç=íÜÉ=^Çãáåáëíê~íçêDë=tçêâëí~íáçå=
If you plan to customize Reflection, the first step is to install the product to your workstation. 

Note: Reflection 14.0 ships with Microsoft Windows Installer (MSI) 3.x. If you have MSI 2.0 
installed, you can optionally upgrade to 3.x during installation. For more details about Reflection 
Support for Microsoft Windows Installer Version 3.x, see Technical Note 1851. 

1. On your administrator workstation, insert the product CD and double-click Install.exe. 

2. Select the product you wish to install, for example, Reflection Suite for X. 

3. Click Workstation Install. 

4. The Attachmate Reflection Installation Wizard opens. Follow the prompts to complete the 
Reflection installation to your workstation. Select Custom as the Installation Type so that 
you can see which features are installed to your machine.  

fåëí~ää=íÜÉ=oÉÑäÉÅíáçå=^Çãáåáëíê~íçêDë=qççäâáí=
The Reflection Administrator's Toolkit includes the Customization Manager and product profilers. 
Follow the steps below to install these tools: 

1. Navigate to Install.exe and double-click. 

2. Click Install Reflection.  

3. Select Reflection Administrator's Toolkit.  

4. Click Workstation Install. The Attachmate Reflection Installation Wizard opens. Click 
Next. 

5. Accept the license agreement and click Next.  

6. (Optional) Enter your customer information and click Next. 

7. Accept the Destination Folder default, C:\Program Files\Attachmate\RToolkit\. 

Note: The destination folder should be different from your Reflection's installation folder. 

http://support.wrq.com/techdocs/1851.html
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8. Select the features you wish to install: the Customization Manager, the appropriate product 
profilers, and language support, if required. 

9. Follow the prompts to complete the installation. 

^Äçìí=oÉÑäÉÅíáçå=`ìëíçãáò~íáçå=j~å~ÖÉê=
Use Reflection Customization Manager to customize your installation for deployment. In Phase 1, 
you can use this utility to access the Connection Wizard to create new settings or client files and to 
put your installation on a file or web server before you customize Reflection. You will also use 
Reflection Customization Manager in Phase 2. 

To open Reflection Customization Manager, click Start > Programs > Attachmate Reflection > 
Administrative Tools > Customization Manager. 

 
 
`êÉ~íÉ=kÉï=pÉííáåÖë=çê=`äáÉåí=cáäÉë=rëáåÖ=íÜÉ=`çååÉÅíáçå=táò~êÇ=
Now that you have the associated Reflection product and Connection Wizard installed locally, you 
can use the Connection Wizard to create new settings or client files to deploy to your users. Follow 
these steps: 

1. Start the Customization Manager by clicking Start > Programs > Attachmate Reflection > 
Administrative Tools > Customization Manager. 

2. Click Installer Utilities, and then click Create a Settings or Client File. 

3.  Follow the prompts in the Reflection Connection Wizard to create a settings or client file. 

4. If you are able to connect and log in, the Reflection Connection Wizard prompts you to save 
these settings in a file. 

You will access these files later when you create a companion package (a separate installation 
package with settings or client files) for your Reflection deployment. 



mobm^ofkd=ql=abmilv=obcib`qflk=NQKM==========T=

mêÉëÉí=cqm=pÉííáåÖë=Ñçê=bñéçêí=
If you want to export FTP settings to your users, you must install Reflection FTP to your PC and 
perform customizations on your machine. Customization Manager will export these settings from 
your administrative machine's registry. The steps to export FTP settings are covered in Phase 2. 

içÅ~íÉ=bñáëíáåÖ=pÉííáåÖë=cáäÉë=
If you have existing settings or client files that you want to make available to your users, note their 
location. You will use this information later when you create a companion package (a separate 
installation package with settings or client files) for your deployment.  

mêÉé~êÉ=Ñçê=fåëí~ää~íáçå=^ÅÅÉëë=
Now you need to decide how your users will access the installation—from a file server or from a 
web server. The steps you take depend on which method you choose. 

Note: Each user may need administrative privileges (depending on the deployment software used) 
to install MSI and Reflection. When the service is installed, a reboot will be required and the 
installation will need to be restarted.  

 

You can deploy Reflection from a file server or from some web servers. 
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aÉéäçó=oÉÑäÉÅíáçå=Ñêçã=~=cáäÉ=pÉêîÉê=
An administrative installation of Reflection on a file server is used when an end user will install the 
product using the file system. The administrative installation is put on the server before the system 
administrator customizes it. Follow the procedure below to perform an administrative installation 
using Customization Manager. 

1. Start Reflection Customization Manager. 

2. On the left, click Prepare, and then click Prepare Reflection Installation for Deployment 
from a File Server. 

  

3. Under Installation package (*.msi), specify the path to the Reflection installation package 
file (*.msi). Type the path directly or click Browse to open a dialog box you can use to find 
this file. (This will be on the product CD in your CD-ROM drive.) 

4. Under File server installation point, specify the file server folder where the administrative 
installation will be created. This location must be accessible to the end users installing 
Reflection. 

5. Click OK. Customization Manager begins the process of preparing the installation package 
for your customizations at the file server.  

Note: The time required to create the administrative installation varies depending on which 
Reflection product you are installing.  



mobm^ofkd=ql=abmilv=obcib`qflk=NQKM==========V=

aÉéäçó=oÉÑäÉÅíáçå=Ñêçã=~=tÉÄ=pÉêîÉê=
You can deploy Reflection to your users from some web servers. For detailed information about 
this topic, see the Customization Manager help. 

Important Security Note: 
If installing Reflection from a web server, firewalls, proxy servers and settings, and external access 
to your site are issues that can both prevent installation of Reflection to the end user and/or 
permit an unauthorized user to gain access to the product and your site. For more information, see 
Microsoft Knowledge Base Article 328748. 

`çéó=^ÇÇÉÇ=cáäÉë=_ÉíïÉÉå=fåëí~ää~íáçåë=
Use this dialog box to copy added files and shortcuts from one Reflection transform file to another 
transform or to a companion package.  

See the Customization Manager help for detailed instructions.  
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mÜ~ëÉ=O=Ó=`ìëíçãáòáåÖ=oÉÑäÉÅíáçå=
At this point, you have Reflection and the administrative tools installed to your administrative 
machine, and Reflection has been installed to the file server or web server, depending on how you 
chose to make Reflection available to your users.  

Your task in Phase 2 is to customize the installation for your users using the Reflection 
Customization Manager. You can select which features you want installed on user machines, limit 
user access to Reflection functionality, and distribute these customizations to the appropriate user 
groups.  

Phase 2 addresses the following topics: 

• Open the installation 

• Set installation options 

• Edit product shortcuts 

• Add files to the installation 

• Define profiles and default settings for Reflection 

• Set client metering options 

• Make additional files available for your users with companion packages 

• View customization details 



mobm^ofkd=ql=abmilv=obcib`qflk=NQKM==========NN=

léÉå=íÜÉ=fåëí~ää~íáçå=EoÉÑäÉÅíáçå=fåëí~ääÉê=m~Åâ~ÖÉF=
To start Reflection Customization Manager, click Start > Programs > Attachmate Reflection > 
Administrative Tools > Customization Manager. On the left panel, click Customize, and then click 
Open Installation.  

To customize the Reflection installation, select the Customize a Reflection installation option on 
the Open Installation dialog box and browse to the Reflection Installer package on your server. 
Click OK. 

 

Once you open the installer package, you can begin to customize the Reflection installation. 
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pÉí=fåëí~ää~íáçå=léíáçåë=
Use this dialog box to specify the installation locations for the Reflection product, the end user's 
folder for their Reflection-generated files, and the Start menu location for Reflection.  

 

The buttons near the bottom of the dialog box let you choose features and properties. 

Select Features—Select the features and mode of installation for your end users. You can hide 
unneeded features from your users. For example, in the graphic below, FTP Client is unavailable 
for users: 

 



mobm^ofkd=ql=abmilv=obcib`qflk=NQKM==========NP=

Application Properties—Set properties specific to a Reflection application, such as preferred 
Telnet provider, X password-caching preferences, and settings for your preferred host type. This 
option is not available if the installation you are customizing does not have properties applicable to 
the features. 

Installation Properties—Add Installer properties to your customized installation. Doing this lets 
you, for example, modify the information and functionality of the Add/Remove Software control 
panel entry for Reflection or control the action of restarting the PC. 

bÇáí=mêçÇìÅí=pÜçêíÅìíë=
Use this dialog box to view the attributes of each product shortcut associated with a Reflection 
feature. If a shortcut setting should be changed, the options in this dialog box let you change these 
attributes to control the shortcut behavior at the end user's machine.  

To do this, use the Properties button to open the Shortcut Properties dialog box where you can set 
the shortcut name, location, description, and parameters included in a shortcut's associated 
command line. You can also make a copy of a shortcut if you want it in more than one location or if 
you want to run it with two different command lines. 

 

Note: Resiliency, or the ability to "self-repair" if a feature is accidentally deleted, is supported when 
you choose Windows Installer shortcuts in the Shortcut style for all shortcuts.  

^ÇÇ=cáäÉë=íç=íÜÉ=fåëí~ää~íáçå=
It is possible to add additional files (such as settings files, client files, text files, or document files) 
to the installation using the Add Files feature. If you want the file to remain after upgrading or 
uninstalling the product, select the "Make this file permanent" check box in the Add File to 
Installation dialog box.  

Another way to add files to the installation is by creating a companion package. Using a companion 
package also allows you to retain additional files when you upgrade or uninstall Reflection. For 
more information, see a later section titled, "Make Additional Files Available for Your Users with 
Companion Packages."  



mobm^ofkd=ql=abmilv=obcib`qflk=NQKM==========NQ=

aÉÑáåÉ=mêçÑáäÉë=~åÇ=aÉÑ~ìäí=pÉííáåÖë=Ñçê=oÉÑäÉÅíáçå=
Use this dialog box to include a profiled version of Reflection or to make your preferred default 
application settings the default in the deployed installation (Reflection FTP, for example).  

The following options are available: 

• Reflection Product—The list of Reflection products you can install. This list is filtered to 
show only those products that can be profiled or that contain settings that can be exported. 
A symbol denotes the difference. 

Note: If a profiler is not installed for a product, you will see a triangular symbol with an 
exclamation mark. Check to see that you installed the Reflection Profiler feature, and 
ensure that you are using version 14.x of the Reflection products. Reflection FTP must be 
installed locally in order to export the settings. 

• Modification Information—The word Default appears if no changes have been made. If a 
change is made using a profiling or exporting utility, then the time and date of the action is 
shown here. 

• Define button—Highlight an application and click this button to open an associated Profiler 
or Export dialog box you can use to customize the functionality of the application.  

• Default button—Highlight an application and click this button to return the application to 
its default settings. 

Note: To include profiled copies of Reflection for deployment to your users, you must profile 
Reflection by launching the Profiler from Reflection Customization Manager. If you launch the 
Profiler from the Start menu, you will profile only your local copy of Reflection.  
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mêçÑáäÉ=oÉÑäÉÅíáçå=
When you highlight an application and click Define, the associated utility starts. For example, the 
following graphic shows the Reflection for UNIX and OpenVMS Profiler that starts after selecting 
“Reflection for UNIX and OpenVMS” and clicking the Define button. 

 

Use the tabs in the Profiler to profile and define default settings for Reflection. 

bñéçêí=cqm=pÉííáåÖë=
Before you can export FTP settings, you must 

• Install Reflection FTP locally. 

• Set the settings for Reflection prior to exporting the settings to the transform file. 

Follow this procedure to set the FTP settings: 

1. In the Define Profiles and Default Settings dialog box, select Reflection FTP from the 
Reflection Product column. 

Note: If you see an exclamation point symbol, then Reflection FTP is not installed on your 
local machine. It should be located in a different folder from the Reflection Administrator 
Toolkit, but must be installed locally in order to set registry settings that will be exported 
to your customized installation. 

2. Click Define. This launches the Export FTP Settings dialog box. 

3. Click Help to view help on Sites, Application Settings, User Settings, and File Name 
information. These settings reflect your current FTP configuration and should be the ones 
you want your end users to use. 

4. Click OK in the Export FTP Settings dialog box to return to the Define Profiles and 
Default Settings dialog box. 

5. Click OK to close the dialog box and return to Customization Manager main panel. Any 
changes you made are now saved to the transform file. 
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pÉí=`äáÉåí=jÉíÉêáåÖ=léíáçåë=
Use this dialog box to enable metering at install time and set the host URL for the metering 
software. Optionally, you can also require Reflection connect to the metering server before starting 
a session and include the Volume Purchase Account number (available from the About box under 
System in the Reflection product). When the customized Reflection package is installed at the 
workstation, metering information is placed in the registry and each workstation will then be 
configured to report to the server running Reflection for the Web Metering Server. This enables an 
Administrator to monitor the use of Reflection and ensure licensing compliance if desired. 

 

`äáÉåí=jÉíÉêáåÖ=léíáçåë=
Configure the following options in the Client Metering dialog box: 

• Enable metering—Select this option to enable metering (all other options become active). 
Metering information is sent to the server specified in the Metering web server box. 

• Metering web server—Enter the URL of the Reflection for the Web Metering Server in this 
box. 

• Require metering server (Optional)—When this option is selected, Reflection will not run if 
it cannot contact the specified server. If this box is cleared and Reflection is launched when 
the server is unavailable, Reflection will still run, but the session will not be metered and 
license limits (where licensing limits are configured) will not be enforced. 

• VPA number (Optional)—Use this option to enter the Volume Purchase Account number 
associated with your Reflection product. The VPA number will be displayed under System 
in the Reflection About box.  

Note: Metering options can be configured after installation by using Group Policy. When you do 
this, Group Policy settings take precedence over installed settings. 



mobm^ofkd=ql=abmilv=obcib`qflk=NQKM==========NT=

j~âÉ=^ÇÇáíáçå~ä=cáäÉë=^î~áä~ÄäÉ=Ñçê=vçìê=rëÉêë=ïáíÜ=`çãé~åáçå=m~Åâ~ÖÉë=
If you have existing files (such as settings files, client files, text files, or document files) or if you 
created new files for your users, we recommend that you use a companion package to make these 
files available to your users.  

^Äçìí=`çãé~åáçå=m~Åâ~ÖÉë=
A companion package is a standalone MSI file that is independent of any Reflection installer 
package. It is highly recommended that you create a companion package if you wish to retain 
customizations across one or more upgrades of Reflection. By putting added files, such as settings 
files, into a companion package instead of adding them to the Reflection product installation, you 
can later remove the settings files without removing Reflection. 

`êÉ~íÉ=~=`çãé~åáçå=m~Åâ~ÖÉ=Ñçê=^ÇÇÉÇ=cáäÉë=
Use this procedure to create a new Reflection companion package. A companion installation 
package is highly recommended if you wish to retain customizations across one or more upgrades of 
Reflection. 

1. Start the Reflection Customization Manager and click Customize to open the Customize 
Reflection Installations panel. 

2. Click Open Installation and select Create a companion package in the Open Installation 
dialog box. 

3. In Companion package, type a full path and file name for the companion installation and 
click OK. (For example, \\daisy\products\Reflection14\companion.msi.) Be sure that the 
file location is accessible to your users. Customization Manager asks if you would like to 
create the companion installation you have specified; click Yes to proceed. This process 
creates a new MSI file. 

4. The Companion Installation dialog box opens. Type a representative name for the 
companion package in the Add/Remove title box. This is the title that will appear in 
Windows Add/Remove Programs. 

5. Select an option under Installation type: 

o Installs to all users of a machine: The companion installation will be available for 
every user who logs on to the machine. 

o Installs only for the user who installs it: The companion installation will be available 
only for the user who installs it. 

Click OK to proceed. 

6. You are returned to the Customize Reflection Installations panel. Note that certain buttons 
are now available for customizing.  



mobm^ofkd=ql=abmilv=obcib`qflk=NQKM==========NU=

^ÇÇ=cáäÉë=íç=~=`çãé~åáçå=m~Åâ~ÖÉ=
You can add additional files to a companion package by following the steps below: 

1. If it is not already open, open the companion package to which you want to add files. 

2. Click Add Files to open the Add Files to Installation dialog box. 

3. Use this dialog box to view a list of files that are in your companion package (such as 
Reflection settings or client files, or your own document or text files). To add another file, 
click Add. Files can be added to this list using the Windows drag-and-drop technique. 

fåëí~ää=~=`çãé~åáçå=m~Åâ~ÖÉ=
When you have finished customizing your companion package, you can deploy it by itself or 
alongside your customized Reflection installation. The package remains on the end user's machine 
until it is removed using Add/Remove Programs.  

sáÉï=`ìëíçãáò~íáçå=aÉí~áäë=
Use this procedure to open and review your deployment decisions at any time prior to rolling out 
Reflection. When you do this, your choices are shown in a web page loaded into your preferred 
browser. 

1. Start the Reflection Customization Manager from your local workstation and click 
Customize.  

2. Open the installation you want to view. 

3. Click Show Customization Details. The browser opens and the "Summary of 
Customizations" page is loaded for viewing.  

Review the choices you made and if you want to save, use the File > Save As command. The file is 
automatically named for you using a reference to the transform file name. 



mobm^ofkd=ql=abmilv=obcib`qflk=NQKM==========NV=

mÜ~ëÉ=P=Ó=aÉéäçóáåÖ=oÉÑäÉÅíáçå==
In the final phase of preparing to deploy Reflection, you must identify how you will deploy 
Reflection to your users. Reflection supports a variety of methods for deploying software to users: 

• Create a deployment shortcut 

• Deploy silently, without user intervention 

• Assign and publish with Active Directory 

• Use SMS 

• Other deployment methods 

Choose your preferred method, and follow the procedures in this section. 

`êÉ~íÉ=~=aÉéäçóãÉåí=pÜçêíÅìí=
This feature is available only if you are making Reflection available to your users from a file server. 
Use this dialog box to create a Windows shortcut that an end user can double-click to install 
Reflection, for example, from a shared network resource to their workstation. When you create the 
shortcut, the file is created and placed in the folder you specify. You can also use this process to 
create a deployment shortcut for a companion installation. 

1. On the left panel, click Deployment Utilities, and then click Create Deployment Shortcuts. 

2. Specify the path to the folder where the shortcut will be saved and click OK. 

3. In the Deployment Shortcuts dialog box, click Add. 

4. Configure the options in the dialog box: 
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You can configure the following options: 

• Shortcut name—Type the name for the shortcut here.  

• Action—Choose one of four actions: 

o Install: Install Reflection. 

o Repair: Use the original administrative installation of Reflection to repair the user's 
damaged copy. 

o Redeploy: Redeploy Reflection from the administrative installation of Reflection. 
Typically, this is used after patching the administrative installation, sending these 
patch-based updates to your user. 

o Uninstall: Remove Reflection from the end user's machine. 

• User interaction—Set the end user's interaction level with the installation. Four levels of 
user interaction are available: 

o Silent (no UI): Runs the installation with no visible sign of installation and thus no 
user intervention.  

o Display dialog at end: Causes Reflection to display an informational message that 
indicates installation is complete. 

o Progress bar: Shows a bar detailing the ongoing progress of the installation to the 
end user.  

o Full installer wizard: Makes Reflection show every Installer panel with all options 
and feature selections available to the end user. 

Note: In Silent mode, no error message will appear if the installation fails. (Consult the log 
in this scenario.) 

• Installer language—If you choose "Follow Regional Settings," Reflection will implement 
whatever language is currently used on the end user's machine. Or, choose English, French, 
German, or Japanese. 

• Reboot control—Control the reboot operation following installation. (Reflection NFS 
requires a reboot operation following installation.)  

o Reboot at end if necessary: It is recommended that you let Reflection and the 
Installer service determine the need and execution of the reboot. 

o Always reboot after last install: Reboot the PC after the very last installation of a 
chained installation set. 

o Never reboot: Do not reboot the PC. A manual reboot may be required. 

• Comment (tooltip)—Type the tooltip description that you want to appear when you hover 
the mouse pointer over the shortcut. 

`Ü~áåáåÖ=fåëí~ää~íáçåë=
You can configure Customization Manager to install two or more Reflection products from a single 
Windows shortcut—this is known as "chaining" product installations. To do this, click OK after 
selecting the first package file and transform, and then click Add in the Deployment Shortcut 
dialog box to open this dialog box again and repeat the process. Each package appears under 
Installation Path and the order of installation can be changed using the Move Up/Down buttons.  

For more information, see "Chaining" in the Customization Manager Help Topics Index. 



mobm^ofkd=ql=abmilv=obcib`qflk=NQKM==========ON=

aÉéäçó=páäÉåíäóI=táíÜçìí=rëÉê=fåíÉêîÉåíáçå=
A silent installation is an installation that proceeds without the end user being able to intervene or, 
in some cases, even see that the installation is ongoing. You can create a silent installation by 
configuring a Windows shortcut using options in Customization Manager's Deployment Utilities 
panel. (See the steps in the preceding section, Create a Deployment Shortcut.) You can configure a 
shortcut to install Reflection using one of several silent installation options: with a progress bar, 
with a message on completion, or even no user interaction at the user's machine. 

^ëëáÖå=~åÇ=mìÄäáëÜ=ïáíÜ=^ÅíáîÉ=aáêÉÅíçêó=
You can assign and publish installations using Active Directory. The following procedure outlines 
one possible way to publish an installation to members of an organizational unit. This is an example 
of one of many possible Active Directory strategies. 

To publish software, you must be a member of Domain Admins and Group Policy Creators and 
Owners. 

1. To open the Active Directory Users and Computers snap-in, click Start > Programs > 
Administrative Tools > Active Directory Users and Computers.  

2. Right-click the organizational unit to which you want to publish the installation, and then 
click Properties.  

3. Click the Group Policy tab.  

4. Click New to create a new Group Policy object, or click Edit to update an existing Group 
Policy object. You can edit the name of the object at this time.  

5. With the object you created or selected, click Edit to open the Group Policy window.  

6. In the left pane, open User Configuration, and then open Software Settings.  

7. Right-click Software Installation, click New, and then click Package.  

8. In the Open dialog box, locate the Reflection Installer package (Reflect.msi), or enter the 
UNC path to this file next to File name, and then click Open.  

9. In the Deploy Software dialog box, click "Advanced published or assigned," and then click 
OK.  

10. Click Modifications, and then click Add.  

11. In the Open dialog box, locate the transform file you created using Customization Manager, 
and then click Open.  

Note: Make sure you have specified the transform(s) to use before clicking OK. If you don't, you 
will need to start the assign and publish process over. 

rëÉ=pjp=
See Technical Note 1444 for information about deploying Reflection using SMS. 

líÜÉê=aÉéäçóãÉåí=jÉíÜçÇë=
See your deployment software documentation for information about how to integrate MSI 
deployment technology with your software. 

http://support.wrq.com/techdocs/1444.html


mobm^ofkd=ql=abmilv=obcib`qflk=NQKM==========OO=

kçï=óçìDêÉ=êÉ~Çó=íç=áåëí~ää=~åÇ=ÇÉéäçó=oÉÑäÉÅíáçå>=
Use the information in this preparation guide to help you install and deploy Reflection at your site. 
You may find additional resources helpful in planning your Reflection installation and deployment: 

• Technical Notes at http://support.wrq.com/techdocs 

• Reflection product documentation and product help  
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